install-latest-git-centos-7-1024x386.png
  • Madman
  • ·

CentOS 7 安装 Git 2.x 版本

CentOS 7 安装 Git >= 2 版本,因为用 VSCode 进行远程开发时,总是提示远端 CentOS 上的 Git 版本(1.8.3.1)过低,建议升级到 2.x 版本

Linux boot process-min.png
  • Madman
  • ·

Linux引导过程与故障排除|第1章:Linux启动流程详解

只有深入了解 Linux 如何启动的,才能在启动出现故障时迅速排查问题原因。POST 加电自检、根据启动顺序(Boot Sequence)去查找 MBR 引导扇区,从而读取到 bootloader(比如 GRUB) 的第一阶段引导代码,这一部分跟操作系统关系不大(通用的流程)。然后 GRUB 会借助它的 1.5 阶段代码(比如...